国立大学法人名古屋工業大学 情報基盤センター

Bluetooth には複数の脆弱性が存在し、任意のコードを実行されたり、デバイスの操作、情報を窃取される等の可能性があります。各製品開発者からの情報に基づき、ソフトウェアへアップデートすることを強くお勧めします。

影響

  • Android
    2017年9月のセキュリティパッチを適用していないAndroid
  • Windows
    2017年9月のマイクロソフトセキュリティ更新プログラムを適用していないWindows
  • Linux
    Kernel 3.3-rc1 以降のバージョン
    BlueZ すべてのバージョン
  • iOS, tvOS
    iOS 9.3.5 およびそれ以前、AppleTV tvOS 7.2.2 およびそれ以前

    ※更新プログラムが利用できない場合、Bluetooth を無効にすることで、本脆弱性の影響を回避できるとの情報があります。

解決策

この問題を解決するためには、各製品開発者が提供する情報をもとにソフトウエアを最新版へアップデートしてください。

参考